A-A+

博客更新至3.1

2011年02月24日 个人日记 评论 26 条 阅读 3,482 次

今天将博客升级到了3.1,可是升级之后却出现500错误,万般无奈之下开始谷歌。没想到谷到生活点滴的博客去了 /呲牙 。终于找到了错误的原因:原来是.htaccess的标签出错了。不知道为什么升级之前没事,难道新版的要求更高?不管它了,为了方便以后将原文搬出来,呵呵 /偷笑 。

备份原来的.htaccess(名字就是.htaccess,你可能会在某些ftp软件下看不到此文件,可以通过cpanel文件管理器查看),新建一个.htaccess,修改属性为0666,然后登录WordPress,在后台的永久链接管理中更新永久链接即可。

3.1版本对于主题INOVE是完全兼容的,如果您是这个主题大可放心升级,3.1的最大亮点就是管理工具条,至于其他功能大家可以到官方查看:http://cn.wordpress.org/2011/02/23/threeone/

标签:

26 条留言  访客:26 条  博主:0 条

  1. avatar 美芯

    我的后台为嘛只能升级到3.0.1版本,还是英文版的

  2. avatar 随缘

    建议你到官方下载最新中文版再上传覆盖一下,不过要修改一下根目录的配置文件wp-config.php添加以下代码到最后
    define (‘WPLANG’, ‘zh_CN’);

  3. avatar 若蘭

    我想更新主题时再更新好了,可是我老是没有更新主题,都设计出来好久了,我都快不喜欢它了。

  4. avatar 安庆法律人

    我换了主题却怎么也不能用,百度谷歌也没有找到解决方法。最后看代码,发现有3.X版的函数,果断升到3.1终于解决问题。晕死,下载界面也没说必须要3.1的系统啊。

  5. avatar 踏雪残情

    有空也要体验体验

  6. avatar 林木木

    哦,原来hate这个文件也会造成问题,记一个~

给我留言

Copyright © 随缘博客 保留所有权利.   Theme  

用户登录

分享到: